doigh furasta 'son sracan! / easy way for accents!

A bheil trioblaid agad le bathar bog an fhòram seo. Ciamar a chuireas mi sràcan ann? Gheibh thu freagairt dhan a h-uile càil ann a sheo. /
Trouble with the forum software? How do I add accents? All will be answered here.
neoni
Posts: 634
Joined: Sun Oct 28, 2007 10:57 pm
Corrections: I'm fine either way
Location: am badeigin

doigh furasta 'son sracan! / easy way for accents!

Unread postby neoni » Thu Dec 20, 2007 8:24 pm

seadh, tha seo air a bhith ag adhbaradh trioblaidean airson duine. seo aon doigh a tha uabhasach furasta.

Image


tha mi an dòchas gun urrain dhuibh seo a thuigsinn. nuair a tha sin deanta, tha an keyboard dìreach mar am fear UK, ach nuair a tha thu airson sracan, dìreach put ` (cha bhi dad ri shealltainn - fuirich!), agus an uair sin an litir a tha thu ag iarraidh. à è ò ì ù. ma tha thu airson dìreach an srac - `, dìreach put ` agus an uair sin put space.

right, this seems to have been causing problems for people. here is a really easy way to get accents.

i hope my awful diagram can be understood. once you've set up the keyboard, it's just like the normal uk one but when you want an accent on a letter, press ` (circled on keyboard in picture) nothing will show up straight away - that's right, then the letter you want. à è ò ì ù. if you just want the accent - `, just press the button and then space.

furasta!

User avatar
GunChleoc
Rianaire
Posts: 4313
Joined: Mon Sep 17, 2007 11:26 am
Language Level: Mion-chùiseach
Corrections: Please correct my grammar
Location: Dùthaich mo chridhe
Contact:

Unread postby GunChleoc » Fri Dec 21, 2007 10:17 am

Tapadh leat, tha sin glè fheumail. Airson ruigsinn nan toolbars, gliog le putan deas an luchan ri an taskbar.

Chan eil "Language bar" ri faighinn air a' choimpiutair agamsa co-dhiù. Rach gu Start :saighead: Control Panel :saighead: Keyboard :saighead: Languages :saighead: Details



Thanks, that is very useful. In order to find the toolbars setting, click on the taskbar with the right mouse button.

There's no "Language bar" setting to be found on my computer though. go to Start :saighead: Control Panel :saighead: Keyboard :saighead: Languages :saighead: Details
Oileanach chànan chuthachail
Na dealbhan agam

User avatar
Coinneach Cìr
Rianaire
Posts: 333
Joined: Mon Sep 24, 2007 4:07 pm
Language Level: Fileanta
Corrections: I'm fine either way
Location: Siorrachd Rinn Friù
Contact:

Unread postby Coinneach Cìr » Mon Dec 24, 2007 11:04 am

Seo an dòigh a bhios mise dèanamh stràcan air a choimpiutar, taing mhòr. Tha na dealbhan gu math cuideachail.

This is the way I input accents on the computer, thanks very much. The pictures are most helpful.


Return to “Forum FAQ”

Who is online

Users browsing this forum: No registered users and 1 guest